Gelöst – Wunderbar!

Das ist das schöne am Netz – da ist (fast) immer jemand, der/die die Lösung weiss:

Die Lösung für das Null-Problem

Hallo Jeriko!

Vielen Dank für die kurze und kompetente Antwort -
die Beiträge waren alle published, aber der erste Beitrag überhaupt hatte lauter NULLLLENENNEN im Datum stehen!!!

Ich hab da (phpmyadmin) ein richtiges Datum draus gemacht und schon ist die NULL in meinem WP-Blog verschwunden!

Ich werde jetzt erstmal was essen und dann weiter am Blog bauen – das Design … wird jetzt jedenfalls nicht mehr von diesem üblen Fleck auf der Mattscheibe getrübt.

Jeriko is super!

Archive-Box in WP zeigt ein Null-Archiv?! Update!

Natürlich war meine These schlicht kurzsichtig: das Programm hat den neuen Beitrag akzepiert, schön brav einen neuen Archiv-Link “August 2007″ angelegt und die Null – ist immer noch da!!! Beide, “August 2007″ und “Null-Link” führen zum Beitrag: “Archive-Box in WP zeigt ein Null-Archiv?!”

Der Fehler liegt also woanders – wahrscheinlich im PHP-Skript, aber woooo da? Komisch, dass nicht viele andere dasselbe Problem haben???

Und schön blöd, dass ich  die Kommentarfunktion in meinem Blog abgeschaltet habe, weil da massenhaft Sexspam ankam und ich nicht ständig diesen Müll löschen will.  Deshalb würde ich mich sehr über eine Email an mich freuen: wer weiss, wie das Null-Problem gelöst werden kann!

Archive-Box in WP zeigt ein Null-Archiv?!

Keine Ahnung wieso, aber seitdem ich den Upgrade auf WP 2 gemacht habe, stört mich eine simple “0″ und verunstaltet – für meinen Geschmack, den kompletten Blog-Auftritt. Auch nach einem neuerlichen Update (2.2.2) ist die blöde Null noch da! Dabei habe ich extra die deutschsprachige Version installiert, in der Hoffnung, dass dann alles besser zusammenpasst und die Null einfach verschwindet. Aber nein, diese Null ist hartnäckig. In den Supportforen zu WordPress gibts natürlich eine Menge Antworten auf vieeele Fragen, aber wegen der Null hat sich da noch niemand extra eine Registrierung zugelegt … also, wo liegt die Ursache des Problems?

Jetzt habe ich mir den Null-Link etwas näher angesehen und festgestellt, dass da auf folgende Seite gesprungen werden soll: “http://friederbronner.de/wp/?m200708″. Wow, das scheint ja gar kein echtes Softwareproblem zu sein!!! Wenn da August 2007 steht – heute ist ja August 2007 – dann steht da solange ne Null, bis ich meinen ersten Eintrag im aktuellen Monat gemacht habe!!! Und dann verschwindet die Null, sobald ich das nachgeholt habe …

Und so kommts, dass ich nach vielen Monaten wieder mal nen echten Beitrag in meinem Blog veröffentliche … dabei hätte ich beinahe die Frage nach der Null ins WordPress-Forum gepostet, mit der echten Bitte nach Hilfe. Aber jetzt will ich doch mal sehn, ob meine These stimmt. Dazu müsste ich auf “Publish” drücken.

Aber wenn meine These auch stimmt, dann würde die Null ja jeden Monat wiederkommen?!

> PUBLISH